Update to Linux version to work with Love2D 11.1


The newer version of Love2D (11.1) changes the way audio and color work, which means Linux users (and anyone using the naked .love file instead of the bundled .exe / .app files) may be seeing errors when they try to run the game. So I updated the Ungrounded Linux version to work with the new engine stuff - you should be good to go now!

Get Ungrounded

Buy Now$5.00 USD or more

Leave a comment

Log in with itch.io to leave a comment.